Dashboard_avatar
Sep 09, 2005
Post id: 207725 Report Item

hello all!

I tryed to install the latest version of maya on my recently installed debian based os (ubuntu 5.04) but I was unsuccessful. (I got rpms converted to .deb format, and installed but I get the return error: (** Error: line 1: line 1: Cannot find procedure "getFileSequenceFormats".) so I assume directories aren't linked right.

I'm sorry to bother you guys with this really newbie-like post, but could someone please explain the steps needed to get maya installed properly?

thanks a lot in advance

Dashboard_avatar
Sep 10, 2005
Post id: 207726 Report Item

i have installed Maya 7.0 from rpms this way:

convert:

CODE
alien -c maya-***.deb awcommon.deb


then install with
CODE
dpkg -i packages.deb


you have to remove every earlier version of maya and awcommon

I use Debian Sarge 3.1 (stable)

greatings
knecht